Drivers & Vehicles missing from dashboard
Incident Report for Whip Around
Resolved
Issue has been resolved.
Posted May 29, 2017 - 15:25 EDT
Identified
We have identified the issue and are working on fixing it. Should be fixed in a few minutes.
Posted May 29, 2017 - 14:50 EDT
Investigating
Drivers and Vehicles are only showing up under the team managers account. We are working on resolving this issue. Vehicles will be missing from the app because of this as well.
Posted May 29, 2017 - 13:51 EDT