Email Notifications
Incident Report for Whip Around
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 17:13 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2024 - 14:29 EDT
Investigating
We have identified an issue with our email notification service, which is causing customers not to receive email notifications. We are treating this matter with high urgency.
Posted Apr 10, 2024 - 13:53 EDT