App users unable to submit reports
Incident Report for Whip Around
Resolved
All apps can submit reports again.
Posted Oct 05, 2017 - 14:08 EDT
Identified
We have identified the problem and are working on it.
Posted Oct 05, 2017 - 13:55 EDT
Investigating
Users have reported that reports are not being submitted by drivers.
Posted Oct 05, 2017 - 11:24 EDT