iOS App unable to submit reports.
Incident Report for Whip Around
Resolved
This incident has been resolved.
Posted Aug 16, 2018 - 19:51 EDT
Update
Waiting for apple to approve the latest release to fix the screen resolution issue for Apple iPads and iPhone X.
Posted Aug 16, 2018 - 16:58 EDT
Update
Apple iPads and Apple iPhone X only devices affected.
Posted Aug 16, 2018 - 14:37 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 16, 2018 - 13:46 EDT
This incident affected: iOS Application.