Email notifications
Incident Report for Whip Around
Resolved
This incident has now been resolved. Thank you for your patience.
Posted Feb 13, 2024 - 00:47 EST
Identified
The issue has been identified and a fix is being implemented. We are working with our third party vendor to restore service
Posted Feb 12, 2024 - 17:12 EST
Update
We are continuing to investigate this issue.
Posted Feb 12, 2024 - 16:19 EST
Investigating
We have identified an issue with our email notification service, which is causing customers not to receive email notifications. We are treating this matter with high urgency. Both SMS and in-app notifications are currently working.
Posted Feb 12, 2024 - 12:36 EST