Android app crashing on some devices
Incident Report for Whip Around
Resolved
An updated version (2.5.17) of the Android app has been released, and can be downloaded from the Google Play store on individual devices. This update fixes the crashing issue some users have been experiencing. Users affected by this issue are encouraged to update the app as soon as they are able.
Posted Mar 26, 2019 - 18:04 EDT
Identified
We are aware of an Android app crashing issue that is stopping some users from completing an inspection. We are currently working to get this resolved. This only affects some devices, not all.

We apologize for the inconvenience and hope to have the app back up and running in as little time as possible.

Thank you for your continued support.
Posted Mar 26, 2019 - 17:25 EDT
This incident affected: Android Application.