iOS Driver App Crashing
Incident Report for Whip Around
Resolved
Our engineering team has resolved the crashing issue some customers were facing on our iOS app. Impacted customers can now resolve this issue by updating to version 2.2.32 of our iOS app. We apologize for any inconvenience.
Posted Oct 17, 2018 - 19:38 EDT
Update
We are continuing to investigate this issue.
Posted Oct 16, 2018 - 16:59 EDT
Investigating
We are aware of an Apple iOS app issue that is stopping some drivers from using the app. We are currently working closely with Apple to get this resolved.

We apologize for the inconvenience and hope to have the app back up and running in as little time as possible.

Thank you for your continued support.
Posted Oct 16, 2018 - 16:58 EDT
This incident affected: iOS Application.